2013年9月18日水曜日

jQuery Migrate

jQueryもメジャーバージョンアップ2.0β版が出てきて
いよいよそれに合わせて過去の産物も準拠しなければならない時が来ました。

そういえば、jQuery1.9で動かなくなるケースもありました。
当時は、jQuery1.7を読み込んで放置しちゃいましたけど。

jQuery1.9では利用されなくなった機能、重複したAPIが
整理されちゃったりしているらしいです。

そこで、 登場するのが『jQuery Migrate』です。

これを読み込むと、お手軽にjQuery1.9に対応していただけるみたいです。

参考URL

0 件のコメント:

コメントを投稿